Hemsida och forum gick ned

Frågor om datoranvändning och forumtekniska frågor, som inte har med flyghistoria att göra.

Hemsida och forum gick ned

Inläggav Sven-Erik Jönsson » 02 jan 2014, 10:19

Tidigt på nyårsdagens morgon slocknade SFF hemsida och forum, ungefär samtidigt som flera andra stora hemsidor la av. Orsaken tycks ha varit en mycket kraftig överbelastning av servern som gjort att den lagt av, men varför denna överbelastning uppstod har man inte kunnat konstatera. Nu på morgonen är allt återställt.

Problemet denna gång har inget att göra med att hemsida och forum hängde sig då och då under oktober-november. I slutet av november upptäcktes att problemen då orsakats av att det varit en felaktig programmering i servern och som rättades till då, dock inte något som har med programmering av hemsida att göra.

Jag kan bara beklaga att sidan varit nere, men hoppas att alla har möjlighet att ta igen det nu
och önskar God fortsättning på nya året.
/Sven-Erik
Användarvisningsbild
Sven-Erik Jönsson
Site Admin
 
Inlägg: 7618
Blev medlem: 06 feb 2008, 12:19
Ort: Haverdal, Halmstad

Re: Hemsida och forum gick ned

Inläggav Bengt Ekbladh » 14 jan 2014, 23:18

Sven-Erik Jönsson skrev:Jag kan bara beklaga att sidan varit nere, men hoppas att alla har möjlighet att ta igen det nu
och önskar God fortsättning på nya året./Sven-Erik



Hoppas kan man ju ,,,,,Men hur är det ? Sidan är rätt ofta nere... "anslutning kan inte ske"

Vid "besvarande" av frågor får man rätt ofta VÄNTA på att en anslutning skall ske, trots att man redan är inloggad.
Vad är detta?
Inte undra på att det är så få inslag.
Nu har detta varat en längre tid ..........."hoppas" ???
ÄR DET INTE TID ATT ÅTGÄRDA ???

Bengt
Kan tillägga , tänkte fler inlägg ikväll, men det grusas PGA .......dålig anslutning.

SFF inte angelägen för kontakt med medlemmar?

ÅTGÄRD förväntas !

Bengt
Bengt Ekbladh
 
Inlägg: 5011
Blev medlem: 23 feb 2008, 15:18
Ort: Gävle

Re: Hemsida och forum gick ned

Inläggav Sven-Erik Jönsson » 15 jan 2014, 09:20

Jag har själv varit inloggad senaste dagarna en hel del och inte råkat ut för det Bengt beskriver en enda gång.
Är det fler som råkat ut för liknande?
Om det kommer upp något meddelande, vad står det då?
Ange också klockslag när det inträffar, så finns det möjlighet att kontrollera i loggar.
Skall be vår internettleverantör att gå igenom loggar från igår kväll och undersöka, men är det inget fel, så kan det också kosta oss en slant.

/Sven-Erik Jönsson
Användarvisningsbild
Sven-Erik Jönsson
Site Admin
 
Inlägg: 7618
Blev medlem: 06 feb 2008, 12:19
Ort: Haverdal, Halmstad

Re: Hemsida och forum gick ned

Inläggav Mats Averkvist » 15 jan 2014, 09:40

Jag har heller inte märkt någonting.
Användarvisningsbild
Mats Averkvist
 
Inlägg: 752
Blev medlem: 23 feb 2008, 10:33
Ort: Strömsnäsbruk

Re: Hemsida och forum gick ned

Inläggav Roger Andreasson » 15 jan 2014, 12:18

Bengt, när du inte når forumet - provar du andra sidor också, verkar det fungera?
Jag har inte heller märkt något problem.

/Roger
Roger Andreasson
 
Inlägg: 590
Blev medlem: 21 maj 2009, 12:00

Re: Hemsida och forum gick ned

Inläggav Bengt Ekbladh » 15 jan 2014, 16:38

Roger Andreasson skrev:Bengt, när du inte når forumet - provar du andra sidor också, verkar det fungera?
Jag har inte heller märkt något problem. /Roger


Jag kan öppna vilken annan sida som helst.
Bara SFF sidor som ibland inte går att öppna.
Det står bara "ansluter".
Har en rätt ny dator och Windows 7 så det bör ju inte vara några problem eller ?
mvh Bengt
Bengt Ekbladh
 
Inlägg: 5011
Blev medlem: 23 feb 2008, 15:18
Ort: Gävle

Re: Hemsida och forum gick ned

Inläggav Roger Andreasson » 15 jan 2014, 17:05

Lustigt nog hade jag själv problem när jag provade 15:54, kom in igen 16:04.

/Roger
Roger Andreasson
 
Inlägg: 590
Blev medlem: 21 maj 2009, 12:00

Re: Hemsida och forum gick ned

Inläggav Bengt Ekbladh » 15 jan 2014, 17:09

15,49 kom "ansluter" och det varade till 16.04.
Därefter kan jag göra detta inlägg !

Kunde öppna andra sidor under tiden, men absolut inte SFF.

Någon vaising måste det vara.

mvh Bengt
Bengt Ekbladh
 
Inlägg: 5011
Blev medlem: 23 feb 2008, 15:18
Ort: Gävle

Re: Hemsida och forum gick ned

Inläggav Roger Andreasson » 15 jan 2014, 17:18

Sven-Erik,
vet inte vad internetleverantören kollar, men det behöver inte vara web-tjänsten som är fel utan det kan också vara DNS-problem (vilken troligen är leverantören som ansvarar för också). Det finns lite gratis-verktyg på internet som kan övervaka web-tjänster, kan ju vara nåt att sätta upp och låta tuffa ett tag på nån dator, finns även online-tjänster för det också med 30-dagars gratis trial.

/Roger
Roger Andreasson
 
Inlägg: 590
Blev medlem: 21 maj 2009, 12:00

Re: Hemsida och forum gick ned

Inläggav Klas Andersson » 15 jan 2014, 17:24

Bengt har rätt !
det har strulat några gånger senaste dagarna ,det bara tuggar och inte kopplar upp ,

men provar man efter en stund så kommer man in !

vet inte hur det hänger samman , men jag använder Spray Mail,
och den sidan var ochså död samtidigt med SFF

andra sidor funkar då däremot som dom skall .
Användarvisningsbild
Klas Andersson
 
Inlägg: 614
Blev medlem: 24 feb 2008, 10:58
Ort: Götene

Re: Hemsida och forum gick ned

Inläggav Bengt Ekbladh » 15 jan 2014, 21:59

Bara en liten till belysning på vilken uppkoppling som man har om man går in på SFF

20,24 när jag gick in på SFF så........vad tror du , jo ”försöker ansluta !

Efter ett tag kommer:
ERROR 500 - Internal Server Error!
The following error occurred:
The requested URL caused an internal server error.
If you get this message repeatedly please contact the webmaster.


När jag gick in 20,54 kunde jag kanske få fram detta ?
Något att bita i Sven-Erik, nu har du rätt många tidsuppgifter.
mvh Bengt
Bengt Ekbladh
 
Inlägg: 5011
Blev medlem: 23 feb 2008, 15:18
Ort: Gävle

Re: Hemsida och forum gick ned

Inläggav Roger Andreasson » 15 jan 2014, 22:30

Stämmer bra med mina mätningar med http-ping verktyget ikväll mellan ca 20-21.30 (testade med 1 http-uppkoppling/minut)
Ping statistics for "forum.flyghistoria.org":
Packets: Sent = 88, Received = 67, Lost = 21 (24% loss)
Approximate round trip times in milli-seconds:
Minimum = 245ms, Maximum = 9593ms, Average = 435ms

....
35> Reply: [200/OK] bytes=21690 time=266ms
36> Failed: Timeout.
37> Failed: Timeout.
38> Failed: Timeout.
39> Failed: Timeout.
40> Failed: Timeout.
41> Failed: Timeout.
42> Failed: Timeout.
43> Failed: Timeout.
44> Failed: Timeout.
45> Failed: Timeout.
46> Failed: Timeout.
47> Failed: Timeout.
48> Failed: Timeout.
49> Failed: Timeout.
50> Failed: Timeout.
51> Failed: Timeout.
52> Failed: Timeout.
53> Failed: Timeout.
54> Failed: Timeout.
55> Failed: Timeout.
56> Reply: [200/OK] bytes=21653 time=283ms
....

20 minuters nedtid (timeout = inget svar inom 30s)

/Roger
Roger Andreasson
 
Inlägg: 590
Blev medlem: 21 maj 2009, 12:00

Re: Hemsida och forum gick ned

Inläggav Sven-Erik Jönsson » 15 jan 2014, 23:25

Tack Roger och Bengt! Era uppgifter är mycket bra. Var i kontakt med IT-leverantören i förmiddags om de uppgifter som jag hade då och de skulle följa upp. Skall diskutera med dem åter i morgon.

Hälsningar
Sven-Erik
Användarvisningsbild
Sven-Erik Jönsson
Site Admin
 
Inlägg: 7618
Blev medlem: 06 feb 2008, 12:19
Ort: Haverdal, Halmstad

Re: Hemsida och forum gick ned

Inläggav Sven-Erik Jönsson » 16 jan 2014, 14:51

Vår IT-leverantör mäter nu kontinuerligt vad som händer på vår hemsida och forumet. I förmiddags konstaterades att en mobiltelefon, modell Sony 21i med IP-adress i Skärholmen senaste dagarna, från vår hemsida försökt ladda ned en e-bok med titeln "Militär vädertjänst i Sverige under 1900-talet". Mer än 20.000 ggr per dag har nedladdningsförsök gjorts! Boken finns på denna sida och jag har inaktiverat länken idag, så får vi bevaka vad som händer närmaste dagarna. Det kan ju varit så enkelt att telefonen som gick via mobilt bredband hängt sig på något sätt. Numret till den, eller vems telefonen är vet vi inte.
Men det verkar finnas mer som strular, vad det är vet vi ännu inte.

Tacksam om Ni hör av Er hur det fungerar. Den informationen som jag fick i går kväll var mycket värdefull.

/Sven-Erik
Användarvisningsbild
Sven-Erik Jönsson
Site Admin
 
Inlägg: 7618
Blev medlem: 06 feb 2008, 12:19
Ort: Haverdal, Halmstad

Re: Hemsida och forum gick ned

Inläggav Klas Andersson » 16 jan 2014, 22:12

Jag har ikväll lagt upp text en del bilder på 2 Tunnor
och det är som vanligt !!
man får skriva ett litet stycke i taget sen SKICKA
sen gå in klicka på ÄNDRA innan man fortsätter ,för annars är det nästan alltid så att när man klickar på SKICKA .....så poff !
INTERNAL ERROR !!
och så är allt man skrivit borta ! :evil:

samma om man laddar upp flera bilder !! mer än 2-3 är det inte ide ta itaget utan att klicka SKICKA
ikväll hände detta 5 gånger på de två 29or jag skrev komentarer på !
på den sista 29945 hände detta 3 gånger !! fick lägga in en bild i taget till slut och klicka SKICKA emellan

men detta är inget nytt !! har varit så länge !!

funderar på om det kan vara så att någon går in och försöker läsa inlägget just när jag håller på ?
och det är nåt sånt som får det hela att koppla ner ?
Användarvisningsbild
Klas Andersson
 
Inlägg: 614
Blev medlem: 24 feb 2008, 10:58
Ort: Götene

Re: Hemsida och forum gick ned

Inläggav Sven-Erik Jönsson » 16 jan 2014, 22:53

Som jag skrev tidigare:
Men det verkar finnas mer som strular, vad det är vet vi ännu inte.

Det är själva forumet som ibland får extrent hög belastning. Hemsidan http://www.flyghistoria.org orsakar däremot inte någon speciell belastning på systemet. Allt ligger ju på samma server och då störs även hemsidan vid belastning. Problemet ligger alltså inte i någon hårdvara utan det är i själva programvaran som vi måste leta.
Skall vi tro att det är NSA eller FRA har gjort något?
/Sven-Erik
Användarvisningsbild
Sven-Erik Jönsson
Site Admin
 
Inlägg: 7618
Blev medlem: 06 feb 2008, 12:19
Ort: Haverdal, Halmstad

Re: Hemsida och forum gick ned

Inläggav Bengt Ekbladh » 16 jan 2014, 23:16

Sven-Erik Jönsson skrev:.......
Skall vi tro att det är NSA eller FRA har gjort något?/Sven-Erik


Kan det vara så jäv...?
Skulle ju inte förvåna , eller hur?
Nåväl lösningen närmar sig hoppas vi.
Tills dess mvh Bengt
Bengt Ekbladh
 
Inlägg: 5011
Blev medlem: 23 feb 2008, 15:18
Ort: Gävle

Re: Hemsida och forum gick ned

Inläggav Sven-Erik Jönsson » 29 jan 2014, 19:03

Idag strax före kl 1700 uppgraderade vi servern med dubblerat minneskapacitet och CPU som prov under 14 dagar framöver för att utvärdera resultatet.
I slutet av förra vecka uppgraderades även detta forum till senaste version.
Dessutom har lite andra åtgärder vidtagits i hopp om att förbättra tillgängligheten av vår hemsida och forum.
Om någon undrar, så var hemsida och forum nedstängt några minuter i eftermiddags i samband med uppgraderingen av servern.

Jag är tacksam om Ni ger feedback hur Ni upplever SFF hemsida och forum nu jämfört med tidigare. Märks det klar skillnad, så fortsätter vi med den utökade kapaciteten på servern. Det kostar trots allt något mer i månaden och då är det bra att veta att vi får vad vi önskar för pengarna.
/Sven-Erik
Användarvisningsbild
Sven-Erik Jönsson
Site Admin
 
Inlägg: 7618
Blev medlem: 06 feb 2008, 12:19
Ort: Haverdal, Halmstad

Re: Hemsida och forum gick ned

Inläggav Sven-Erik Jönsson » 10 feb 2014, 16:48

Tacksam för feedback om forum och hemsida har upplevts bättre sista två veckorna efter åtgärder enligt ovan...
Användarvisningsbild
Sven-Erik Jönsson
Site Admin
 
Inlägg: 7618
Blev medlem: 06 feb 2008, 12:19
Ort: Haverdal, Halmstad


Återgå till Data- och forumfrågor

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster